LED闪烁问题

[复制链接]

签到天数: 4 天

连续签到: 1 天

[LV.2]②进住大理

发表于 2019-9-2 09:05:21 | 显示全部楼层 |阅读模式
我有一个LED台灯,20W的。
第一次点亮正常。然后关闭,过5S左右再点亮,LED就会闪烁。
然后把输出端用镊子短路一下,又正常了。
谁知道是怎么回事?


签到天数: 15 天

连续签到: 1 天

[LV.4]④大理秀才

发表于 2019-9-2 09:44:26 | 显示全部楼层
是LED驱动工作失常
主要是由于OVP 保护所致,说白一点就是,芯片工作在欠压和过压状态
解决方法是,修改变压器副绕组圈数,也可以调整一下IC VCC电阻。
本帖评分记录下载币 技术 收起 理由
lixuda + 5 + 1 热心助人,大公无私...
总评分: 下载币 + 5  技术 + 1 
回复 支持 2 反对 0

使用道具 举报

签到天数: 4 天

连续签到: 1 天

[LV.2]②进住大理

 楼主| 发表于 2019-9-4 10:24:59 | 显示全部楼层
POWER2828 发表于 2019-9-2 09:44
是LED驱动工作失常
主要是由于OVP 保护所致,说白一点就是,芯片工作在欠压和过压状态
解决方法是,修改 ...

好的,谢谢你专业的回答。
回复 支持 反对

使用道具 举报

签到天数: 125 天

连续签到: 1 天

[LV.7]⑦大理宰相

发表于 2019-9-4 11:39:22 | 显示全部楼层
是不是也有可能是输出电解的放电造成,输出有那个假负载电阻吗?
回复 支持 反对

使用道具 举报

签到天数: 6 天

连续签到: 2 天

[LV.2]②进住大理

发表于 2019-9-5 15:31:16 | 显示全部楼层
你不要过5S再开, 过个几分钟再开是不是就不会了。
回复 支持 反对

使用道具 举报

签到天数: 15 天

连续签到: 1 天

[LV.4]④大理秀才

发表于 2019-9-6 10:51:17 | 显示全部楼层
你测一下假负载电阻 有没有坏,有没有虚焊
回复 支持 反对

使用道具 举报

签到天数: 4 天

连续签到: 1 天

[LV.2]②进住大理

 楼主| 发表于 2019-9-6 11:10:00 | 显示全部楼层
heguoyou 发表于 2019-9-5 15:31
你不要过5S再开, 过个几分钟再开是不是就不会了。

谢谢你,你说的非常正确,过大约3分钟,再开灯,一切正常。
不知道是什么原因。
回复 支持 反对

使用道具 举报

签到天数: 4 天

连续签到: 1 天

[LV.2]②进住大理

 楼主| 发表于 2019-9-6 11:11:10 | 显示全部楼层
calentech 发表于 2019-9-4 11:39
是不是也有可能是输出电解的放电造成,输出有那个假负载电阻吗?

这个我还要拆开看一下,感谢你的提醒。
回复 支持 反对

使用道具 举报

签到天数: 4 天

连续签到: 1 天

[LV.2]②进住大理

 楼主| 发表于 2019-9-6 11:11:42 | 显示全部楼层
POWER2828 发表于 2019-9-6 10:51
你测一下假负载电阻 有没有坏,有没有虚焊

这个我要拆开看一下,感谢你。
回复 支持 反对

使用道具 举报

签到天数: 6 天

连续签到: 2 天

[LV.2]②进住大理

发表于 2019-9-9 16:38:44 | 显示全部楼层
张工 发表于 2019-9-6 11:10
谢谢你,你说的非常正确,过大约3分钟,再开灯,一切正常。
不知道是什么原因。

估计你的是多段的调光的,但是有其它原因导致你的多段调光器有点问题,例如电压不够等,多方面的问题,建议你换个驱动,不要调光的,单段就好,
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 注册一灯

本版积分规则

返回顶部快速回复上一主题下一主题返回列表调戏客服手机访问
快速回复 返回顶部 返回列表